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SLEEVE AND COTTER JOINT 

 

AIM: 

To  model  the given components of Sleeve And Cotter Joint and assemble  the  parts  

by  using  the  Solidworks software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc. 

 

DISCRIPTION: 

A Sleeve and Cotter Joint consists of one sleeve, two cotters and two rods which are to be 

joined together. Cotters are flat wedge shaped pieces of steels of rectangular cross section. 

Cotters are uniform in thickness but tapering in width, generally on one side only. It is 

inserted at right angles to the axis of the rod to be connected. It is used to connect rigidly two 

rods subjected to tensile or compressive fore. The diameter of the rod ends are enlarged to 

compensate the weakening effect caused by the cotter joint. A clearance is allowed to provide 

to allow the tightening adjustment. It is generally up to 3mm when the cotter is in fixed 

position. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40 GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Sleeve and cotter joint consists of one sleeve, two cotters and two rods which are to 

be joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as sleeve and cotter joint and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of sleeve and cotter joint. 

 Check that all parts are assembled in fully constrained. 

 Then new and select drawing for detailing sleeve and cotter joint. 



 

  



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of sleeve and cotter joint are modelled and assembled using 

Solidworks software. 

  



 

DETAILED DRAWING: 

 

  



 

 
KNUCKLE JOINT  

 

 

AIM: 
To model the givencomponents of knuckle joint and assemble the parts by using the 

Solidworks software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc, 

 

DISCRIPTION: 
The rod ends connected by Knuckle pin is called Knuckle Joint. Knuckle joints are used 

when the two rods are required to have a small angular movement in one plane and can be 

used for rotary and transverse motions. 

One end of the rod ends is forged into the shape of a ‘fork’ (double eye) and other in the 

shape of an eye. The eye end is inserted between the jaws, of the fork end. After alignment of 

holes, a Knuckle pin is passed into them. The knuckle pin has a head at one end and collar at 

the other end. The pin secured by a tape pin. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Knuckle joint consists of eye end, fork end, pin, collar and taper pin which are to be 

joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as knucklejoint and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of Knuckle joint. 

 

 



 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Assembled View of Sleeve and Cotter Joint 

REG NO: 11TB2426 
 



 

 Check that all parts are assembled in fully constrained. 

 

 Then new and select drawing for detailing Knuckle Joint. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of Knuckle Joint are modelled and assembled using Pro-E software 



 

DETAILED DRAWING:  



 

 
 

UNIVERSAL COUPLING  
 

 

AIM: 
To model the givencomponents of Universal Coupling and assemble the parts by 

using the Solidworks software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc. 

 

DISCRIPTION: 
Universal Coupling is used to couple together two shafts whose axes intersect. The angle 

between the two shafts is usually less than 30˚. The angle between two shafts may be varied 

even they are in motion. 

It consists of two forks, one central blocks, two cylinder pins with circular collars and two 

locking or taper pins. The forks are secured on the ends of the two shafts by means of keys. 

The central block is placed between these forks and pins are passed through the forks are 

central block holes. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Universal Coupling consists of center-block, fork, collar, pin and taper pin which are 

to be joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as Universal Coupling and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 
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ASSEMBLED VIEW OF UNIVERSAL COUPLING 

REG NO: 11TB2426 
 



 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of Universal Coupling. 

 Check that all parts are assembled in fully constrained. 

 Then new and select drawing for detailing Universal Coupling. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of Universal Coupling are modeled and assembled using Solidworks 

software 



 

 DETAILED DRAWING:  



 

 
PROTECTED FLANGED COUPLING  

 

 

AIM: 
To model the given components of protected flanged coupling and assemble the parts 

by using the Solidworks software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc, 

 

DISCRIPTION: 
Couplings are used for connecting shafts of two machines to function as a single unit. The 

protected type flange coupling is a standard form of coupling used for transmitting the 

rotating power from one shaft to another shaft. It consists of two flanges with rectangular 

keys and bolt with nuts. In this each flange is provided with a assembler projection. It shelters 

the bolt heads of the nuts. Hence it prevents them from catching clothes of workmen. To keys 

the axial alignment as concentric, by the circular projection on one flange and a 

corresponding recess is provide. The male extension fits into the recess leaving some 

clearance in between them for further adjustment. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Protected Flange Coupling consists of male flange, female flange, bolt, nut and taper 

key which are to be joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as protectedflangecoupling and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ASSEMBLED VIEW OF PROTECTED FLANGE COUPLING 

  
 



 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of protected flange coupling. 

 Check that all parts are assembled in fully constrained. 

 Then new and select drawing for detailing Protected Flange Coupling. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of Protected Flange Coupling are modeled and assembled using 

Solidworks software 

  



 

DETAILED DRAWING: 

  



 

 

 SCREW JACK  
   
 

AIM: 

To model the given components of Screw Jack coupling and assemble the parts by 

using the Solidworks software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc, 

 

DISCRIPTION: 

Screw jacks are used for raising heavy bodies through very small heights. In it, the screw 

works in a nut which is pressed fitted into the main body. A tommy bar is inserted into a hole 

through the enlarged head of a screw and when this is turned, the screw will move up or 

down, thereby raising or lowering the load. 

A cup is placed at the top of the screw to carry the load conveniently. This is serrated to 

provide a better grip to the load. The cup, on assembly, is free to rotate independently of the 

screw. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Screw jack consists of casting, nut, screw, cup, washer, setscrew and tommy bar 

which are to be joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as screwjack and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 

 

 



 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ASSEMBLED VIEW OF SCREW JACK 

 



 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of screw jack. 

 Check that all parts are assembled in fully constrained. 

 Then new and select drawing for detailing Screw Jack. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of Screw Jackare modelled and assembled using Solidworks  

software 

 

 



 

DETAILED DRAWING:  



 

 
PLUMMER BLOCK  

 

 

AIM: 
To model the givencomponents of plummer block coupling and assemble the parts by 

using the Pro-E software and obtain its respective views. 

 

COMMANDS USED: 

Sketch, Extrusion, Revolve, Pattern, Mate, Align, Helical Sweep, Round, Chamfer 

etc, 

 

DISCRIPTION: 
A Plummer Block (Pedestal Bearing) consists of an iron block with a sole gun metal brasses 

or steps made in two halves, a cast iron cap and two mild steel bolts. It is a split of journal 

bearing to support horizontal shafts. It is a split type of journal bearing to support horizontal 

shafts. It is used for supporting the running shafts at high speed. The brasses are provided in 

between the block and cup and fastened by using two square headed bolts and lock nuts. The 

block has hole. The bottom brass has a sung. It seats on the sung hold provided in the block. 

This arrangement is to prevent the rotation of the bush, collars provided at the both end of the 

brasses to prevent axial movement of the brasses. It is used to support the shaft which rotated 

at high is the application of the Plummer Block. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Solidworks 2016 edition 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROCEDURE: 

 The total number of parts in the diagram are studied and they are as follows 

 Plummer Block consists of body, cap, brasses, nuts and lock nuts which are to be 

joined together. 

 Open the Pro/Engineer 5.0 software and set the destination folder. 

 Open the new part file in Pro/Engineer 5.0 and make sure that select the solid type 

and give the name of the part in the name box and click ok. 

 By using operations such as extrude, revolve, sketching, mirror, and pattern, fillet, 

chamfer and hole to finish the part diagram and save it in the destination folder. 

 Click new (ctrl+n) and select the assembly and make sure design is selected in the 

right side and give the assembly name as plummerblock and click ok. 

 In this add components and browse the part file in the destination folder to insert the 

part file and select the default location. 

 



 

 

 

 

 

 

 

 

 

 

 

ASSEMBLED VIEW OF PLUMMER BLOCK 

REG NO: 11TB2426 
 



 

 Further add component as like above and use align, mate and offset reference to 

complete the assembly of Plummer Block. 

 Check that all parts are assembled in fully constrained. 

 Then new and select drawing for detailing Plummer Block. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

The components of Plummer block are modelled and assembled using Solidworks 

software  



 

OUTPUT: 

 

 

RECTANGLE USING AUTO LISP 

 

   

 

 

 

 

 

 
 



 

RECTANGLE USING AUTO LISP 

 

Aim  

To draw rectangle with its length and height using Auto LISP 

SOFTWARE USED: 

 Operating system: Windows 7 

 Auto CAD 2015 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROGRAM: 

(defun c:rect() 

  (setq p1(getpoint "pick the start point:") 

 L(getdist "enter the length:") 

 h(getdist "enter the height:") 

 p2(polar p1 (dtr 0)L) 

 p3(polar p2 (dtr 90)h) 

 p4(polar p3 (dtr 180)L) 

 ) 

  (command "line" p1 p2 p3 p4 "C") 

  ) 

(defun dtr(ang) 

  (* (/ pi 180) ang) 

  ) 

 

INPUT: 

 

Pick the start point: 1, 1 

Enter the length: 7 

Enter the height: 5 

 

RESULT: 

Thus rectangle with its length and height is drawn using Auto LISP 



 

OUTPUT:  

 

DESIGN OF SOLID SHAFT USING AUTO LISP 
 

REG NO: 11TB2426 
DESIGN A SOLID SHAFT USING AUTO LISP –I 

 

 

DESIGN OF SOLID SHAFT USING AUTO LISP 
 

REG NO: 11TB2426 
DESIGN A SOLID SHAFT USING AUTO LISP –I DESIGN OF SOLID SHAFT USING AUTO LISP 



 

 

 

Aim  

 To design a solid shaft using Auto LISP 

 

Problem description  

The shearing stress of solid shaft is not to exceed 40 N/m2 when the torque 

transmitted is 20000 N-m. 

 

SOFTWARE USED: 

 Operating system: Windows XP 

 Auto CAD 2010 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROGRAM: 

 

(defun c:shaft() 

  (setq ss(getreal "\n enter the shear stress of a shaft:") 

 Tor(getreal "\n enter the torque :") 

 v(/ (* 16 tor) (* pi ss)) 

 ds(expt v 0.333) 

 p1 (getpoint "\n specify the center of shaft: ") 

 ) 

  (command "circle" p1 "d" ds) 

  (command "zoom" "extents" "") 

  (command "extrude") 

  ) 

 

INPUT: 

Enter the shear stress of a shaft: 40 

Enter the toque: 20000 

Specify the center of shaft: 10, 10 

 

RESULT: 

Thus the shaft is designed for the given requirement using Auto LISP 

 



 

OUTPUT: 

 

 

DESIGN OF SHAFT USING AUTO LISP 

  



 

 
DESIGN A SOLID SHAFT USING AUTO LISP-II  

 

 

Aim  

 To design a solid shaft using Auto LISP 

 

Problem description  

A solid cylindrical shaft is to transmit 300 kW power at 100 rpm, if the shear stress is 

not to exceed 80 N/m2. 

 

SOFTWARE USED:  

 Operating system: Windows XP 

 Auto CAD 2010 

SYSTEM HARDWARE USED: 

 Pentium IV processor 

 256MB RAM 

 40GB Hard disk drive 

 Keyboard and Mouse 

 15” Monitor and a Plotter 

PROGRAM: 

(defun C:shaft1() 

  (setq p(getreal "\n enter the power to be transmitted(w):") 

 N(getreal "\n speed of the shaft(rpm):") 

 ss(getreal "\n Max. shear stress:") 

 p1(getpoint "\n specify center of shaft:") 

 tor(/ (* p 60) (* 2 pi N)) 

 tormm(* tor 1000) 

 ds( expt (/ (* 16 tormm) (* pi ss)) 0.333) 

 ) 

(Command "circle" p1 "d" ds) 

 (Command "zoom" "extents" "") 

  (Command "extrude") 

  ) 

 

INPUT: 

Enter the power to be transmitted (w): 3e5 

Speed of the shaft (rpm):100 

Max. Shear stress: 80 

Specify center of shaft: 0,0 

 

 

RESULT: 

Thus the shaft is designed for the given requirement using Auto LISP. 

 

  



 

  



 

 

AIM:To analysis the deflection and stresses at each nodal points of a cantilever beam with 

point load at free end using ANSYS software. 

 

 
PROCEDURE: 

 

Preprocessing:  

Defining the Problem 

1. Change jobname:  

 

File -> Change Jobname 

Enter “beam”, and click on “OK”. 

 

2. Define element types:  

 

Preprocessor -> Element Type -> Add/Edit/Delete [Apply the BEAM3] 

 

3. Define the real constants for the BEAM3 elements: 

 

Preprocessor > Real Constants > Add 

[Calculate and Apply suitable value in Area, Izz and Height] 

 

4. Define Material Properties: 

 

Preprocessor -> Material Properties -> -Constant- Isotropic 

[Apply suitable value in young’s modulus=2E06N/sq.m and passion ratio=.27] 

5. Create nodes:  

 

Preprocessor -> -Modeling- Create -> Nodes -> In Active CS 

Preprocessor -> -Modeling- Create -> Nodes -> Fill between Nds.  

Utility Menu ->  PlotCtrls ->  Numbering.  [Minimum 10 nodes] 

Preprocessor -> Create -> Elements ->-Auto Numbered-Thru Nodes 

 

  

 STRESS ANALYSIS OF BEAM -CANTILEVER BEAM WITH 

POINT LOAD 
 

 



 

OUTPUT: 

 

 

 

NODAL SOLUTION FOR STRESS ANALYSIS OF CANTILEVER BEAM 

 

 



 

Solution Phase: Assigning Loads and Solving  

 

6. Apply constraints and forces on the model:  

 

To apply constraints: 

Solution -> -Loads- Apply -> -Structural- Displacement -> On Nodes 

[We will see the diagram and then apply suitable nodes] 

Solution -> -Loads- Apply -> -Structural- Force/Moment -> On Nodes 

[We will see the diagram and then apply suitable nodes] 

 

7. Solve the problem:  

 

Solution -> -Solve- Current LS  

Post processing: Viewing the Results  

 

8. Plot the deformed shape:  

 

General Postproc -> Plot Results -> Deformed Shape 

 

9. List reaction forces:  

 

General Postproc -> List Results -> Reaction Solution 

 

10. List nodal displacements: 

 

(a) General Postproc -> List Results -> Nodal Solution -> DOF Solution -> 

ALL DOFs 

 

11. Define element table items for subsequent plotting and listing of various stress results.  

 

12. List element table results. : 

1. General Postproc -> List Results -> Elem Table Data 

2. General Postproc -> Plot Results -> Line Elem Res 

3. General Postproc -> Plot Results -> Elem Table 

 

13. Exit ANSYS. Toolbar: Quit ->Save Everything -> OK 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the analysis the deflection and stresses at each nodal points of a cantilever beam 

with point load at free end using ANSYS software. 



 

  



 

 

 

AIM: 

To analysis the  stress and deflection  in a  Distributed load of 1000 N/m (1 N/mm) will be 

applied to a solid steel beam with a rectangular cross section as shown in the figure below. 

The cross -section of the beam is 10mm x 10mm while the modulus of elasticity of the steel 

is 200GPa. 

 

 
PROCEDURE: 

 

Preprocessing: Defining the Problem  

1. Open preprocessor menu  

 

2. Give example a Title 

Utility Menu > File > Change Title .../title, Distributed Loading 

 

3. Create Keypoints  

Preprocessor > Modeling > Create > Keypoints > In Active CS 

 

4. Define Lines  

Preprocessor > Modeling > Create > Lines > Lines > Straight Line 

 

5. Define Element Types  

Preprocessor > Element Type > Add/Edit/Delete... [Apply the BEAM3]  

 

6. Define Real Constants  

Preprocessor > Real Constants... > Add.. 

[Calculate and Apply suitable value in Area, Izz and Height.   

 

7. Define Element Material Properties  

Preprocessor > Material Props > Material Models > Structural > Linear > 

Elastic > Isotropic  

 

8. Define Mesh Size  

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > All Lines...  

  

 STRESS ANALYSIS OF BEAM-SIMPLY SUPPORT BEAM 

WITH DISTRIBUTED LOADS 
 

 



 

 

NODAL SOLUTION OF DEFORMED SHAPE 

 

 

NODAL SOLUTION FOR MAXIMUM STRESS 

 

 

 



 

9. Mesh the frame  

Preprocessor > Meshing > Mesh > Lines > click 'Pick All' 

 

10. Plot Elements  

Utility Menu > Plot > Elements 

 

Solution Phase: Assigning Loads and Solving   

 

1. Define Analysis Type  

Solution > Analysis Type > New Analysis > Static 

 

2. Apply Constraints  

Solution > Define Loads > Apply > Structural > Displacement > On 

Keypoints  

 

Apply Loads 

Select Solution > Define Loads > Apply > Structural > Pressure > On Beams 

 

3. Solve the System  

Solution > Solve > Current LS 

 

Post processing: Viewing the Results  

 

1. Plot Deformed Shape  

General Postproc > Plot Results > Deformed Shape 

 

2. Plot Principle stress distribution  

As shown previously, we need to use element tables to obtain principle stresses for line 

elements. 

 

1. Select General Postproc > Element Table > Define Table  

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the analysis of stress and deflection  in a  Simply Supported Beam is done using 

ANSYS software. 

  



 

  



 

AIM 

To analysis the given problem to be modeled in this example is a simple bracket shown in the 

following fig. This bracket is to be built from a 20mm thick steel plate is shown below this 

plate will be fixed at the two small holes on the left and have a load applied to the larger hole 

on the right. 

 

 
PROCEDURE: 

 

Preprocessing: Defining the Problem 

 

1. Give the Simplified Version a Title\ 

Utility Menu > File > Change Title 

 

2. Create the main rectangular shape  

Preprocessor > Modeling > Create > Areas > Rectangle >By Dimension 

Rectangle 1 Rectangle 2 

X1 X2 Y1 Y2 X1 X2 Y1 Y2 

0 6 -1 1 4 6 -1 -3 

 

3. Create the circle  

Preprocessor > Modeling > Create > Areas > Circle > Solid Circle 

This will create a circle where the center has the coordinates 100,50,0 (the 

center of the rectangle) and the radius of the circle is 20 mm.  

 

4. Subtraction  

Modeling > Operate > Booleans > Subtract > Areas.  

 

5. Define the Type of Element  

Preprocessor Menu > Element Type > Add/Edit/Delete 

[Add the element: PLANE82]  

 

6. Define Geometric Properties  

Preprocessor menu > Real Constants > Add/Edit/Delete [Enter a thickness of 

20mm] 

 

7. Element Material Properties 

Preprocessor > Material Props > Material models > Structural > Linear > 

Elastic > Isotropic  

 

 
STRESS ANALYSIS OF A PLATE WITH CIRCULAR HOLE  

 



 

OUTPUT: 

 

 

 

NODAL SOLUTION OF DEFORMED RESULT 

 

  



 

We are going to give the properties of Steel. Enter the following when prompted:   

 
 

8. Mesh Size 

Preprocessor > Meshing > Size Cntrls > Manual Size > Areas > All Areas 

[Element minimum edge length of 20] 

 

9. Mesh 

Meshing > Mesh > Areas > Free  

 

10. Saving Your Job 

Utility Menu > File > Save as...  

 

Define Solution Phase: Assigning Loads and Solving  

1. Define Analysis Type  

Solution > Analysis Type > New Analysis  

 

2. Apply Constraints  

Solution > Define Loads > Apply > Structural > Displacement > On Lines  

[This location is fixed which means that all DOF's are constrained] 

 

3. Apply Loads  

Solution > Define Loads > Apply > Structural > Pressure > On Lines 

[There is a load of 20N/mm distributed] 

 

4. Solving the System  

Solution > Solve > Current LS 

 

Post processing: Viewing the Results  

1. Deflection 

General Postproc > Plot Results > Nodal Solution... Then select DOF solution, 

USUM in the window 

2. Stresses  

General Postproc > Plot Results > Nodal Solution... Then select Stress, von 

Mises in the  

window.  

You can list the von Mises stresses to verify the results at certain nodes  

General Postproc > List Results. Select Stress, Principals SPRIN 

General Postproc > List Results. Select Stress, Principals SPRIN 

 

RESULT: 

Thus the Stress analysis of Bracket is done using ANSYS software. 

  



 

 

  

 
  

 



 

SIMPLE CONDUCTION EXAMPLE 

AIM: 

To analysis in the Simple Conduction Example is constrained as shown in the following 

figure. Thermal conductivity (k) of the material is 10 W/m*C and the block is assumed to be 

infinitely long. 

 

 
PROCEDURE: 

 

Preprocessing: Defining the Problem  

1. Give example a Title  

2.  Open preprocessor menu  

ANSYS Main Menu > Preprocessor 

3.  Create geometry  

Preprocessor > Modeling > Create > Areas > Rectangle > By 2 Corners > X=0, Y=0, 

Width=1, Height=1 

4.  Define the Type of Element  

Preprocessor > Element Type > Add/Edit/Delete... > click 'Add' > Select 

Thermal Mass Solid, Quad 4Node 55 

5.  Element Material Properties  

Preprocessor > Material Props > Material Models > Thermal > Conductivity > 

Isotropic > KXX = 10 (Thermal conductivity) 

  



 

OUTPUT: 

 

 

 

 

NODAL SOLUTION FOR THERMAL ANALYIS  

 

 

  



 

 

6.  Mesh Size  

Preprocessor > Meshing > Size Cntrls > ManualSize > Areas > All Areas > 

0.05 

7.  Mesh  

Preprocessor > Meshing > Mesh > Areas > Free > Pick All 

Solution Phase: Assigning Loads and Solving  

1.  Define Analysis Type  

Solution > Analysis Type > New Analysis > Steady-State 

2.  Apply Constraints   

o  Solution > Define Loads > Apply Thermal > Temperature > On Nodes  

o  Click the Box option (shown below) and draw a box around the nodes on 

the top line.  

o  Fill the window in as shown to constrain the side to a constant temperature 

of 500  

o  Using the same method, constrain the remaining 3 sides to a constant value 

of 100  

3.  Solve the System  

Solution > Solve > Current LS 

Post processing: Viewing the Results  

1.  Results Using ANSYS  

Plot Temperature  

General Postproc > Plot Results > Contour Plot > Nodal Solu ... > DOF 

solution, Temperature  

 

 

 

 

 

RESULT: 

Thus the analysis in the Simple Conduction for the Rectangular Solid Model using 

ANSYS software. 
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